US1 (portal.clumio.com) - AWS S3: Delay observed in adding/modifying Clumio S3 Protection Group
Incident Report for Clumio
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:32 UTC
Update
A fix for this issue is now deployed. The issue stands fixed.
Posted Apr 18, 2024 - 08:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 20:18 UTC
Investigating
We are currently investigating the issue. This issue is isolated to adding/modifying Clumio Protection Groups. Other components of the Clumio US1 Portal (portal.clumio.com) remain unaffected.

Users might encounter following error message while adding/modifying S3 protection group.

"Could not add buckets to Protection Group. Failed to add these buckets : ..."
Posted Apr 17, 2024 - 17:52 UTC
This incident affected: US1 (portal.clumio.com) (AWS S3).