Backup failures across data sources due to underlying Service Provider issues

Incident Report for Clumio

Resolved

The incident is now resolved and backup tasks are completing successfully.
Posted Aug 29, 2024 - 11:09 UTC

Monitoring

The underlying service provider issue is now resolved. We are currently monitoring the status of the tasks.
Posted Aug 29, 2024 - 10:33 UTC

Identified

The issue has been identified at the service provider end.
Posted Aug 29, 2024 - 10:06 UTC

Investigating

We are currently investigating backup failures observed across data sources due to an underlying service provider issue.
Posted Aug 29, 2024 - 09:28 UTC
This incident affected: US1 (portal.clumio.com) (AWS EC2, AWS EBS, AWS S3, AWS RDS, AWS DynamoDB, AWS MS SQL on EC2, M365 Exchange, M365 OneDrive, M365 SharePoint, VMware Cloud).