US1 (portal.clumio.com) - Clumio Web UI Slowness
Incident Report for Clumio
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 20:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 19:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2023 - 19:26 UTC
Investigating
Clumio has identified an degraded performance which affects navigating around the Clumio portal in US1 (
https://portal.clumio.com, https://west.portal.clumio.com)
Posted Dec 18, 2023 - 16:15 UTC
This incident affected: US1 (portal.clumio.com) (WebUI).