US1 (portal.clumio.com) Backup failures due to degraded performance
Incident Report for Clumio
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 22:11 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 21:58 UTC
This incident affected: US1 (portal.clumio.com) (AWS EC2, AWS EBS, AWS S3, AWS RDS, AWS DynamoDB, AWS MS SQL on EC2, M365 Exchange, M365 SharePoint).