US1 (portal.clumio.com) - Clumio Web UI Outage

Incident Report for Clumio

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 21:26 UTC

Identified

Clumio has identified an issue that prevents users from being able to access the Clumio portal in US1 (
https://portal.clumio.com, https://west.portal.clumio.com).
Posted Oct 26, 2023 - 20:02 UTC
This incident affected: US1 (portal.clumio.com) (WebUI).