US1 (portal.clumio.com) Backup failures due to degraded performance
Incident Report for Clumio
Resolved
This incident has been resolved.
Posted May 31, 2024 - 05:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 13:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2024 - 11:56 UTC
Identified
We have identified further degradation in services. A fix has been identified and will be implemented shortly.
Posted May 30, 2024 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 23:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2024 - 23:10 UTC
Investigating
We are currently investigating this issue.
Posted May 29, 2024 - 22:48 UTC
This incident affected: US1 (portal.clumio.com) (AWS EC2, AWS EBS, AWS MS SQL on EC2).